请选择 进入手机版 | 继续访问电脑版

短线关注的起点——第一根红柱

[复制链接]
陈金悦 发表于 2019-9-8 23:42:59 | 显示全部楼层 |阅读模式
1、        关注点
当MACD指标第一根红色柱状体出现后,意味着利用MACD柱状体做动能交易的模式已经开始了,其中第一根MACD红色柱状体所对应当天K线的最高价,便是本模式未来几天的关注点。一旦随后货未来几天之内股票价格对此价位突破成功,并且成交量有效放大,预示本模式成立,短周期内股票价格有一定的上涨空间。
2、        上升趋势下的买点
(1)  立刻突破的买点;
(2)  整理在突破的买点。
3、        上升趋势下的卖点
(1)  价格创出前期新高,而动能指标却呈现出前高后低的态势,与价格发生了背离;
(2)  古加兽之余前期高点的压力,仅与前期高点价格基本持平便裹足不前,而动能指标却呈现出前高后低的态势,与价格发生了背离。
4、        下降趋势下的买点
(1)  相对强势的买点;
(2)  相对弱势的买点。
5、        下降趋势的卖点
(1)  价格创出前期新高,而动能指标呈现出前高后低的态势,与价格发生了背离,随后跌破上升趋势线;
(2)  股价受制于前期高点压力,仅与前期高点价格基本持平便裹足不前,而动能指标呈现出前高后低的态势,与价格发生了背离,随后跌破上升趋势线。
量化:
1、趋势
(1)上升趋势:
MA1=MA(C,5);
MA2=MA(C,10);
MA3=MA(C,20);
MA1>MA2 AND MA2>MA3 && MA1>REF(MA1,1) AND REF(MA1,1)>REF(MA1,2) AND REF(MA1,2)>REF(MA1,3) && MA2>REF(MA2,1) AND REF(MA2,1)>REF(MA2,2) AND REF(MA2,2)>REF(MA2,3) && MA3>REF(MA3,1) AND REF(MA3,1)>REF(MA3,2) AND REF(MA3,2)>REF(MA3,3)
(2)下降趋势
MA1=MA(C,5);
MA2=MA(C,10);
MA3=MA(C,20);
MA1<MA2 AND MA2<MA3 && MA1<REF(MA1,1) AND REF(MA1,1)<REF(MA1,2) AND REF(MA1,2)<REF(MA1,3) && MA2<REF(MA2,1) AND REF(MA2,1)<REF(MA2,2) AND REF(MA2,2)<REF(MA2,3) && MA3<REF(MA3,1) AND REF(MA3,1)<REF(MA3,2) AND REF(MA3,2)<REF(MA3,3)
2、强势和弱势
3、横盘整理
{长线控盘}
LC := REF(CLOSE,1);
VID := SUM(VOL,2)/(((HHV(HIGH,2)-LLV(LOW,2)))*100);
RC := (CLOSE-LC)*VID;
LONG := SUM(RC,0);
DIFF := SMA(LONG,10,1);
DEA := SMA(LONG,20,1);
LON :=DIFF-DEA;
LLL:=MA(LON,10);
V2:=EMA(LON,1);
V3:=EMA(V2,3);
V4:=EMA(V3,3);
V5:=EMA(V4,3);
V6:=EMA(V5,3);
AR:=V2>=REF(V2,1);{全红}
AND V3>=REF(V3,1);
AND V4>=REF(V4,1);
AND V5>=REF(V5,1);
AND V6>=REF(V6,1);
{超大主力}
V11:=(C*2+H+L)/4*10;
V21:=EMA(V11,13)-EMA(V11,34);
V31:=EMA(V21,5);
V41:=2*(V21-V31)*5.5;
ZL:=V41>=0; {主力}
{黄金分割线}
N:=150;M:=3;
H:=REF(HHV(H,N),M);
L:=REF(LLV(L,N),M);
H80:=H-(H-L)*0.809;
NL:=REFDATE(H80,DATE);{次低}
LL:=REFDATE(L,DATE);{低点}
RM:=BARSLASTCOUNT(AR>0);{红标}
HP:=BARSLASTCOUNT(BETWEEN(C,0.8*LL,1.05*NL);{横盘}
ATT: ZL AND RM>=8 AND HP>=120 AND MA(C,5)>=MA(C,10) AND MA(C,10)>=MA(C,21) AND MA(C,21)>=MA(C,30) AND MA(C,30)>=MA(C,60); {关注}

回复

使用道具 举报

同济老桥 发表于 2019-9-12 18:38:18 | 显示全部楼层
古加兽之余 是啥
回复

使用道具 举报

 楼主| 陈金悦 发表于 5 天前 | 显示全部楼层
打错了,“古加兽之余”应该是“价格受制于”
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则